Requisitos del sistema de la app Beats Pill+ para dispositivos iOS

  1.  

    La app Beats Pill+ funciona con los siguientes dispositivos iOS:

    • iPhone 5s o posterior
    • iPad Air o posterior
    • iPad mini 2 o posterior
Beats Pill+ app system requirements for iOS devices

¿Te ha resultado útil?

NO