Exigences système de l’app Beats Pill+ pour les appareils iOS

  1.  

    L’app Beats Pill+ est compatible avec les appareils iOS suivants :

    • iPhone 5s ou un modèle ultérieur
    • iPad Air ou un modèle plus récent
    • iPad mini 2 ou un modèle plus récent

     

     

Beats Pill+ app system requirements for iOS devices

Ces renseignements étaient-ils utiles?

OUI NON